• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

Jonathan_Biasella

Admin XenForo
Licenza Verificata
#1
Salve a tutti, sto cercando di settare al meglio XenForo passando da vecchio forum bbpress... Ho alcuni problemi a riguardo.

1. Se clicco su edit utente mi da errore:


An exception occurred: [TypeError] Argument 2 passed to XenForo\App::getCustomFieldsForEdit() must be an instance of XenForo\CustomField\Set, null given in src/XenForo/App.php on line 1583

  1. XenForo\App->getCustomFieldsForEdit()
  2. call_user_func_array() in src/XenForo/Template/Templater.php at line 938
  3. XenForo\Template\Templater->method() in internal_data/code_cache/templates/l1/s0/public/custom_fields_macros.php at line 174
  4. XenForo\Template\Templater->{closure}() in src/XenForo/Template/Templater.php at line 661
  5. XenForo\Template\Templater->callMacro() in internal_data/code_cache/templates/l1/s0/admin/user_edit.php at line 552
  6. XenForo\Template\Templater->{closure}() in src/XenForo/Template/Templater.php at line 1248
  7. XenForo\Template\Templater->renderTemplate() in src/XenForo/Template/Template.php at line 24
  8. XenForo\Template\Template->render() in src/XenForo/Mvc/Renderer/HTML.php at line 48
  9. XenForo\Mvc\Renderer\HTML->renderView() in src/XenForo/Mvc/Dispatcher.php at line 332
  10. XenForo\Mvc\Dispatcher->renderView() in src/XenForo/Mvc/Dispatcher.php at line 303
  11. XenForo\Mvc\Dispatcher->render() in src/XenForo/Mvc/Dispatcher.php at line 44
  12. XenForo\Mvc\Dispatcher->run() in src/XenForo/App.php at line 1891
  13. XenForo\App->run() in src/XenForo.php at line 328
  14. XenForo::runApp() in admin.php at line 13



2. Se provo a resettare password, nel momento del salvataggio della nuova password mi da il seguente errore:

ErrorException: [E_WARNING] Creating default object from empty value in src/XenForo/Entity/UserAuth.php at line 92
  1. XenForo::handlePhpError() in src/XenForo/Entity/UserAuth.php at line 92
  2. XenForo\Entity\UserAuth->setPassword() in src/XenForo/Service/User/PasswordReset.php at line 58
  3. XenForo\Service\User\PasswordReset->resetLostPassword() in src/XenForo/Pub/Controller/LostPassword.php at line91
  4. XenForo\Pub\Controller\LostPassword->actionConfirm() in src/XenForo/Mvc/Dispatcher.php at line 249
  5. XenForo\Mvc\Dispatcher->dispatchClass() in src/XenForo/Mvc/Dispatcher.php at line 88
  6. XenForo\Mvc\Dispatcher->dispatchLoop() in src/XenForo/Mvc/Dispatcher.php at line 41
  7. XenForo\Mvc\Dispatcher->run() in src/XenForo/App.php at line 1891
  8. XenForo\App->run() in src/XenForo.php at line 328
  9. XenForo::runApp() in index.php at line 13
 

Staff online

Membri Iscritti online

Latest resources

Statistiche del Sito

Discussioni
1.323
Messaggi
6.957
Iscritti
1.335
Ultimo Iscritto
asdasdasd

Ultimi Messaggi sui Profili

pettinando bambole
testando123 wrote on Il Custode's profile.
si puo avere la traduzione italiana pultroppo non possiedo una licenza :(
Perché bisogna verificare la propria licenza per scaricare la traduzione? Assurdo.
drynea wrote on radu81's profile.
Salut vorbeşti limba română?
Alto