• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

Alex Nos

Membro Attivo
Punteggio reazioni
0
Punti
33
  • Autore discussione Autore discussione
  • #21
HO MESSO I FILE DELLE 2 CARTELLE DENTRO A QUELLE DI XenForo MA DICE CHE MANCA LA CARTELLA /FORUM/TAIGACHAT
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
499
Punti
110
Intanto scrivi in minuscolo come la netiquette insegna, secondariamente non so aiutarti più di quanto abbia già fatto Alex :triste:
I passi sono quelli, funziona a tutti, evidentemente sbagli qualcosa nell'installazione dell'Add-on. Mi spiace.
 

Alex Nos

Membro Attivo
Punteggio reazioni
0
Punti
33
  • Autore discussione Autore discussione
  • #23
Scusami per il maiuscolo, non so come fare non riesco a capire proprio ):
 

Alex Nos

Membro Attivo
Punteggio reazioni
0
Punti
33
  • Autore discussione Autore discussione
  • #24
Aspetta allora: Prendo la cartella zip e la estraggo: trovo una cartella chiamata upload con dentro le seguenti cartelle: library e JavaScript, bene ora il mio host e altervista io il forum lo installato non nella root principale ma in una cartella chiamata forum bene per accedere al forum devo andare in motoclubitalia.altervista.org/forum
ora prendo i file della cartella della taigachat ovvero la cartella library: apro la cartella prendo tutti i file faccio copia, apro filezilla accedo al forum trovo la cartella library del forum e la apro ci incollo dentro i file precedentemente copiati e faccio lo stesso procedimento per la cartella JavaScript e fino qui ci siamo. ora prendo i codici per inserire la chat nel forum e la metto nello stile, OK! si vede sopra tutte le sezioni, ora nel menu in alto dove si trova la scritta Home | Forum | mi e comparsa la sezione Shoutbox
bene andiamola a cliccare: la clicco ed esce questa stupenda scritta:

Codice:
Pagina index mancante
La cartella /forum/taigachat/ non contiene una pagina index.
 
Devi creare una pagina che si chiami index.HTML, index.htm oppure index.php (tutto minuscolo).
 
Attenzione: se hai creato il sito da poco potrebbe essere necessario attendere fino a 24 ore prima
Custode cosa ho sbagliato penso di aver spiegato bene, anche se vai nel forum vedi che quando clicchi esce questa scritta non so come risolvere, ho sono io che non capisco ho non funziona.
 

Alex Nos

Membro Attivo
Punteggio reazioni
0
Punti
33
  • Autore discussione Autore discussione
  • #26
no ma non so che metterci nella cartella taigachat se gli altri file gli ho messi nelle cartelle di XenForo
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
499
Punti
110
E' impossibile Alex...

Questa è la struttura dei files che dovresti caricare nella tua installazione XenForo. Controlla che ci sia tutto e al posto giusto :occhi_al_cielo:

Schermata 02-2455961 alle 16.17.14.png
 

Alex Nos

Membro Attivo
Punteggio reazioni
0
Punti
33
  • Autore discussione Autore discussione
  • #28
non ho il popup.php e la cartella upload lo inserita come te, cosa devo fare ora?
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
499
Punti
110
Intanto accertati che sul server hai tutti quei files in quesi posti e ricontrolla, poi vediamo cos'altro può essere
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
499
Punti
110
Alex non è difficile... :disappunto:
Devi copiare esattamente i files seguendo la struttura delle cartelle. Dov'è la difficoltà? Non lo capisco...
 

Alex Nos

Membro Attivo
Punteggio reazioni
0
Punti
33
  • Autore discussione Autore discussione
  • #33
Non riesco a connettere il cervello non ci capisco, e la prima volta che mi sorge un problema simile
 

Alex Nos

Membro Attivo
Punteggio reazioni
0
Punti
33
  • Autore discussione Autore discussione
  • #34
non riesco :s non c'è qualcuno che fa assistenza? anche perchè devo installare cometchat
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
499
Punti
110
Mi spiace Alex... prova a chiedere a Najaru, lui so che fa assistenza...
 

X__WELBO__X

Membro Junior
Licenza Verificata
Punteggio reazioni
3
Punti
20
scusate se rianimo questa discussione... io ho un problema "simile".... praticamente ho installato il tutto,la taigachat funziona,ma il problema e' che funziona solo cliccando sul tasto shoutbox nella barra menu'... io invece la vorrei sotto la barra menu' sempre in vista...
 

X__WELBO__X

Membro Junior
Licenza Verificata
Punteggio reazioni
3
Punti
20
ok... ho risolto togliendo la spunta dalle impostazioni della shoutbox dalla cartella "Add navbar tab"
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Non ci sono Iscritti online al momento.

Nuove Discussioni

Ultimi Messaggi sui Profili

Bellissimo XenForo....😎
FEDERICOSCHI ha scritto sul profilo di Il Custode.
non posso scaricare la versione in italiano
Alto