• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

ghiboz

Membro Attivo
Punteggio reazioni
3
Punti
35
ciao...
dopo aver fatto casini con l'installazione, ora non riesco più ad installarlo...
mi da questo errore:
Codice:
Mysqli statement execute error : Deadlock found when trying to get lock; try restarting transaction

   1. Zend_Db_Statement_Mysqli->_execute() in /var/www/test/community/library/Zend/Db/Statement.php at line 300
   2. Zend_Db_Statement->execute() in /var/www/test/community/library/Zend/Db/Adapter/Abstract.php at line 468
   3. Zend_Db_Adapter_Abstract->query() in /var/www/test/community/library/Zend/Db/Adapter/Abstract.php at line 546
   4. Zend_Db_Adapter_Abstract->insert() in /var/www/test/community/library/XenForo/DataWriter.php at line 1484
   5. XenForo_DataWriter->_insert() in /var/www/test/community/library/XenForo/DataWriter.php at line 1473
   6. XenForo_DataWriter->_save() in /var/www/test/community/library/XenForo/DataWriter.php at line 1287
   7. XenForo_DataWriter->save() in /var/www/test/community/library/XenForo/Model/AdminTemplate.php at line 331
   8. XenForo_Model_AdminTemplate->importAdminTemplatesAddOnXml() in /var/www/test/community/library/XenForo/CacheRebuilder/ImportAdminTemplate.php at line 33
   9. XenForo_CacheRebuilder_ImportAdminTemplate->rebuild() in /var/www/test/community/library/XenForo/ControllerHelper/CacheRebuild.php at line 26
  10. XenForo_ControllerHelper_CacheRebuild->rebuildCache() in /var/www/test/community/library/XenForo/Install/Controller/Install.php at line 243
  11. XenForo_Install_Controller_Install->actionStep2b() in /var/www/test/community/library/XenForo/FrontController.php at line 303
  12. XenForo_FrontController->dispatch() in /var/www/test/community/library/XenForo/FrontController.php at line 132
  13. XenForo_FrontController->run() in /var/www/test/community/install/index.php at line 17
che devo fare?
il server è lo stesso.. non capisco... :triste:
 

ghiboz

Membro Attivo
Punteggio reazioni
3
Punti
35
  • Autore discussione Autore discussione
  • #3
rasato tutto, anche perchè i permessi li salva su db...
 

najaru

Moderatore
Punteggio reazioni
91
Punti
75
boooo.... riprovaci, se non riesci ti passso la mia installazione di prova.
 

ghiboz

Membro Attivo
Punteggio reazioni
3
Punti
35
  • Autore discussione Autore discussione
  • #5
bah, alla 3° installazione è andata....
misteri...
 

najaru

Moderatore
Punteggio reazioni
91
Punti
75
hahahah, figurati che a me non lo lasciava installare perchè diceva che avevo il safe mode on, e invece non era vero.
L'ho installato su un altro dominio, esportato tutto, caricato tutto ed è andato :D
 

iobit

Membro Attivo
Punteggio reazioni
6
Punti
35
sarà la 20° volta che ci provo ma continua a non farmelo installare.....

mi da gli stessi errori di ghiboz :disappunto:
 

iobit

Membro Attivo
Punteggio reazioni
6
Punti
35
parte l'installazione appena arriva allo step 2: /install/index.php?install/step/2

mi appare il messaggio

Codice:
[SIZE=6][B]Server Error[/B][/SIZE]

[SIZE=5][B]Server Error[/B][/SIZE]

Mysqli statement execute error : Prepared statement needs to be re-prepared

[*]Zend_Db_Statement_Mysqli->_execute() in /home/portale/public_html/XenForo/library/Zend/Db/Statement.php at line 317
[*]Zend_Db_Statement->execute() in /home/portale/public_html/XenForo/library/Zend/Db/Adapter/Abstract.php at line 479
[*]Zend_Db_Adapter_Abstract->query() in /home/portale/public_html/XenForo/library/XenForo/Install/Model/Install.php at line 187
[*]XenForo_Install_Model_Install->insertDefaultData() in /home/portale/public_html/XenForo/library/XenForo/Install/Controller/Install.php at line 197
[*]XenForo_Install_Controller_Install->actionStep2() in /home/portale/public_html/XenForo/library/XenForo/FrontController.php at line 310
[*]XenForo_FrontController->dispatch() in /home/portale/public_html/XenForo/library/XenForo/FrontController.php at line 132
[*]XenForo_FrontController->run() in /home/portale/public_html/XenForo/install/index.php at line 17
ho provato a seguire questo: http://XenForo.com/community/threads/admin-control-panel-error.7116/

ma non ho capito nulla :)
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
508
Punti
140
Da quello che ho capito - in parole povere - hai un DB corrotto. Prova a cancellarlo e a ricrearlo
 

iobit

Membro Attivo
Punteggio reazioni
6
Punti
35
già l'avevo fatto... dal cpanel ho ricreato il DB, ora invece ho rifatto tutto da zero e sono arrivato allo stp 2b: install/index.php?install/step/2b
ma gli errori sono aumentati :triste:

Mysqli statement execute error : Prepared statement needs to be re-prepared
  1. Zend_Db_Statement_Mysqli->_execute() in /home/portal/public_html/sito/library/Zend/Db/Statement.php at line 297
  2. Zend_Db_Statement->execute() in /home/portal/public_html/sito/library/Zend/Db/Adapter/Abstract.php at line 479
  3. Zend_Db_Adapter_Abstract->query() in /home/portal/public_html/sito/library/Zend/Db/Adapter/Abstract.php at line 574
  4. Zend_Db_Adapter_Abstract->insert() in /home/portal/public_html/sito/library/XenForo/DataWriter.php at line 1500
  5. XenForo_DataWriter->_insert() in /home/portal/public_html/sito/library/XenForo/DataWriter.php at line 1489
  6. XenForo_DataWriter->_save() in /home/portal/public_html/sito/library/XenForo/DataWriter.php at line 1291
  7. XenForo_DataWriter->save() in /home/portal/public_html/sito/library/XenForo/Model/Phrase.php at line 1109
  8. XenForo_Model_Phrase->importPhrasesXml() in /home/portal/public_html/sito/library/XenForo/Model/Phrase.php at line 1204
  9. XenForo_Model_Phrase->importPhrasesAddOnXml() in /home/portal/public_html/sito/library/XenForo/CacheRebuilder/ImportPhrase.php at line 35
  10. XenForo_CacheRebuilder_ImportPhrase->rebuild() in /home/portal/public_html/sito/library/XenForo/ControllerHelper/CacheRebuild.php at line 26
  11. XenForo_ControllerHelper_CacheRebuild->rebuildCache() in /home/portal/public_html/sito/library/XenForo/Install/Controller/Install.php at line 239
  12. XenForo_Install_Controller_Install->actionStep2b() in /home/portal/public_html/sito/library/XenForo/FrontController.php at line 310
  13. XenForo_FrontController->dispatch() in /home/portal/public_html/sito/library/XenForo/FrontController.php at line 132
  14. XenForo_FrontController->run() in /home/portal/public_html/sito/install/index.php at line 17
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
508
Punti
140
Ripeto. E' un errore di MySql, la causa è da ricercare li...
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
508
Punti
140
Io manderei il log errori all'hoster. Hosting condiviso?
 

iobit

Membro Attivo
Punteggio reazioni
6
Punti
35
L'ho installatoooooo!!!!!! :risata:
allora ho mandato i messaggi di log ma non ho avuto ancora alcuna risposta..
sono riuscito ad installarlo da un'altro pc in un'altro luogo con ip diverso...
Perchè ci sono riuscito? :innocente: cosa è cambiato?
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
508
Punti
140
Strano... probabilmente qualcosa nel programma di ftp :shock:
 

iobit

Membro Attivo
Punteggio reazioni
6
Punti
35
...non credo perchè mi è risucesso, dallo stesso pc che non ci riuscivo, formattato da poco, firefox continua a darmi lo stesso errore, mentre chrome me l'ho ha installato, però (tanto per incasinare più le cose) dal pc di unal'tra postazione dove ero riuscito ad installarlo ( vedi sopra) ho usato firefox!
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Nuove Discussioni

Ultimi Messaggi sui Profili

Bellissimo XenForo....😎
FEDERICOSCHI ha scritto sul profilo di Il Custode.
non posso scaricare la versione in italiano
Alto