• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

Toelupe

Admin XenForo
Punteggio reazioni
1
Punti
10
Ciao a tutti! :)

Ho un problema con la versione 2.1.1 e più precisamente con i permessi da appliccare alle sezioni, quando tento di salvarli mi si presenta un errore "Oops! We ran into some problems. Please try again later. More error details may be in the browser console."
La console mi dice "semplicemente" che non è possibile accedere a admin.php, gironzolando sul sito ufficiale sembra che il problema sia legato a mod_security di Apache, ho contattato ServerPlan (il mio hosting) ma non ho risolto, ho provato anche a disabilitare anche via .htaccess la cosa, ma non funziona.

Per essere sicuro ho provato sia con forum appena installato pulito, sia dopo aver importato da IPB 4.4 e il problema si ripresenta.

Idee? Qualcuno a cui è capitato lo stesso problema?

:ciao:
 

Toelupe

Admin XenForo
Punteggio reazioni
1
Punti
10
  • Autore discussione Autore discussione
  • #2
Come non detto, problema risolto contattando nuovamente ServerPlan via ticket :)
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Nuove Discussioni

Ultimi Messaggi sui Profili

Bellissimo XenForo....😎
FEDERICOSCHI ha scritto sul profilo di Il Custode.
non posso scaricare la versione in italiano
Alto