• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

najaru

Moderatore
Punteggio reazioni
91
Punti
75
Vorrei avere una conferma.
Avere i prefissi nelle discussioni è controproducente dal punto di vista SEO? Cioè il fatto di avere nei titoli sempre la stessa parola "Risolto" non crea parole inutili nei titoli?

Io penso di si....
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
517
Punti
140
Si abbastanza. Dipende però dalle percentuali di utilizzo rispetto alle keywords "core". Viceversa i prefix si possono usare profittevolmente al contrario
 

najaru

Moderatore
Punteggio reazioni
91
Punti
75
  • Autore discussione Autore discussione
  • #3
al contrario va bene, ma senza esagerare suppongo
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
517
Punti
140
Si certo... ma in un forum esagerare è proprio difficile per via della quantità complessiva delle parole e della loro varietà nel "parlato"
 

Ricsca

Membro Attivo
Punteggio reazioni
4
Punti
35
Per prefissi intendi quelli che vengono messi manualmente rinominando l'oggetto?
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
517
Punti
140
No quelli che usi prima del titolo delle discussioni
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
517
Punti
140
Non credo Ricsa. Il sistema di costruzione delle URL di XenForo è fatto molto bene ma non modificabile
 

Ricsca

Membro Attivo
Punteggio reazioni
4
Punti
35
Se mi dici che i prefissi penalizzano lato SEO credo che questa cosa si possa considerare un bug...
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
517
Punti
140
Nessuno può affermarlo con certezza... e poi un bug è decisamente un'altra cosa.
Inoltre basta non usarli se si è contrari... XenForo di default non presenta alcun prefisso preimpostato o obbligatorio.
 

Ricsca

Membro Attivo
Punteggio reazioni
4
Punti
35
Bè ad esempio io avevo intenzione di utilizzare xeno per un progetto dove si utilizzerebbe moltissimo i prefissi...
Se mi dici che i prefissi vanno negli ulr è un problema...
 

Ricsca

Membro Attivo
Punteggio reazioni
4
Punti
35
Aspè... ho appena fatto caso che vengono messi nei titoli ma non negli URL... non credo quindi penalizzi...
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
517
Punti
140
Tieni conto che le URL nice non hanno quasi nessun peso per l'indicizzazione... Almeno così si rumoreggia dopo l'introduzione del Panda Update di giugno 2011.

Io credo che Google sia molto più furbo di così. Intendo dire che se una pagina è buona, Google lo capisce perfettamente e non si fa certo distrarre da un prefisso.
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Non ci sono Iscritti online al momento.

Nuove Discussioni

Ultimi Messaggi sui Profili

Bellissimo XenForo....😎
FEDERICOSCHI ha scritto sul profilo di Il Custode.
non posso scaricare la versione in italiano
Alto