• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
523
Punti
140
Se un utente si registra e perde l'e-mail di attivazione (nel caso in cui l'admin abbia impostato questo metodo per la registrazione degli utenti nell'ACP) non ho rinvenuto un link dove egli possa chiedere al sistema che gli venga reinviata.

Secondo problema: Se un utente non si verifica, riesce comunque ad accedere al forum come utente registrato, con tanto di avatar. L'unica cosa che gli viene proibita è di scrivere risposte e aprire nuove discussioni senza il minimo accenno al completamento dell'attivazione del suo account.

La cosa mi sembra assurda. Voi avete notizie/informazioni diverse? Mi sono perso qualcosa?
 

Maximilian

Admin XenForo
Punteggio reazioni
34
Punti
55
Per recuperare la password c'è questo link: http://www.xfitalia.it/community/lost-password/
Trovato provando dati login alla buona, a destra del login trovi il link...

Per quanto riguarda gli utenti da convalidare mi pare che in permessi si possa definire cosa possano avere...mi sembra comunque abbastanza sensato che possano avere l'avy e tutto, senza il solo poter rispondere.
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
523
Punti
140
  • Autore discussione Autore discussione
  • #3
Si il link del recupero password l'avevo trovato. Mi riferivo a quello per farsi rinviare la mail di attivazione.

In effetti se un utente si iscrive ma la mail gli finisce nello spam come fa a farsela rinviare?
Ho fatto un po' di prove e praticamente resta nel limbo. Non è il massimo
 

Maximilian

Admin XenForo
Punteggio reazioni
34
Punti
55
A me pare che si possa rinviare...ti dovrebbe comparire il notice con il link...se sei ancora da convalidare. Almeno così ricordo. Ricordo la prima volta che l'installai, praticamente ero admin (NON super admin) ma non ancora convalidato, nonostante i privilegi di admin non potevo postare! Ci misi mezz'ora a capire un pò come funziona il sistema dei permessi, a mio parere migliorabile.
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
523
Punti
140
  • Autore discussione Autore discussione
  • #5
mbuh... non lo trovo da nessuna parte... :shock:
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
523
Punti
140
  • Autore discussione Autore discussione
  • #6
Allora ho trovato l'indirizzo che è /account-confirmation/resend
Confermo per quanto abbia potuto appurare io scartabellando tra le pagine del forum, che non viene più proposta lasciando l'utente nel limbo. E' una buona idea quindi posizionare un link ben visibile da qualche parte o nella sezione aiuto.
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
523
Punti
140
  • Autore discussione Autore discussione
  • #7
Edit. Mi sa che ho detto una fregnaccia. Adesso mi compare un avviso. Controllo sull'altra board dove non mi compariva e riporto
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
523
Punti
140
  • Autore discussione Autore discussione
  • #8
Confermo la teoria della fregnaccia. Sono io che ho fatto un casino nell'altra board. Qui funziona tutto correttamente. :innocente:
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Non ci sono Iscritti online al momento.

Nuove Discussioni

Ultimi Messaggi sui Profili

Bellissimo XenForo....😎
FEDERICOSCHI ha scritto sul profilo di Il Custode.
non posso scaricare la versione in italiano
Alto