• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

  • per chiudere questo avviso, clicca la crocetta >>
    ATTENZIONE: Per scaricare le traduzioni, verifica la tua licenza
    Per scaricare la traduzione o per ottenere supporto devi prima verificare la validità della tua licenza XenForo. Puoi farlo a partire da questa pagina.
    Buon Download!

SimoG

Membro Junior
Punteggio reazioni
0
Punti
8
Oggi entro in forum e a mia sorpresa vedo che mancano alcune immagini (X) e nessuno può scrivere nuovi messaggi, anche potendo visitare tutte le sezioni e tutti i topic, l'errore che appare è questo:

The server responded with an error. The error message is in the JavaScript console.

Qualche consiglio?
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
596
Punti
140
Sicuramente è un errore server side... Controlla con il tuo hoster che funzioni come previsto...
Dai un'occhiata anche al codice che viene servito al browser e controlla che i path alle immagini siano corretti e nel caso se introducendo le URLs dirette vengano visualizzate nel browser
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
596
Punti
140
uhmm... difficile dire cosa sia, ma i fattori sono principalmente 2:
  1. Qualcosa che non va sul server (appunto server-side)
  2. Qualcosa che non va nell'installazione.
Ti consiglio prima di tutto di reinstallare sovrascrivendo tutti i files.
Secondariamente dai un'occhiata al log errori server in ACP -> Strumenti -> Log Server Error
La schermata deve essere vuota se va tutto bene.
Terzo, dai un'occhiata alla linea 49 del file DB.php per vedere quale funzione invoca.
Sei su un dedicato o uno shared server?
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Non ci sono Iscritti online al momento.

Ultimi Messaggi sui Profili

Cerco al traduzione per XenForo 2 (poiattaforma che sto usando per il forumlibri).
Bellissimo XenForo....😎

Discussioni Simili

Alto