• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

Edo

Admin XenForo
Licenza Verificata
Punteggio reazioni
21
Punti
35
Ciao, forse sto annegando nel classico bicchier d'acqua, ma un paio di utenti per sbaglio mi hanno cliccato su "Segnala" ed è arrivata la segnalazioni agli admin.

Ho provato a girare, ma non trovo da nessuna parte come chiudere queste segnalazioni, ogni volta che rientro me le ritrovo segnalate.

Esiste un modo per chiuderle ?

Grazie e buona giornata.

Edo
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
566
Punti
140
Si direi che stai proprio annegando nel classico bicchier d'acqua. Succede ;)

Clicca su Segnalazioni ed entra nella sezione di gestione delle stesse.
Dopo di che, semplicemente le chiudi cliccando su Risolta e poi Aggiorna segnalazione

Schermata 2015-02-12 alle 15.38.58.png
 

Edo

Admin XenForo
Licenza Verificata
Punteggio reazioni
21
Punti
35
  • Autore discussione Autore discussione
  • #3
Grazie ... ma è proprio all'interno di "Segnalazioni" che non trovo nessun pulsante per gestirla o chiuderla.. :) Ti metto un print screen

Cattura.JPG

e nemmeno trovo nulla andando ad aprire il post segnalato :triste:

Edo
 

Edo

Admin XenForo
Licenza Verificata
Punteggio reazioni
21
Punti
35
  • Autore discussione Autore discussione
  • #5
Bene, mi ritrovo qui .... e mi dico da solo che sono un utonto più che un utente, :) ma nemmeno qui trovo qualcosa per risolvere/cancellare/approvare

Cattura.JPG
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
Punteggio reazioni
566
Punti
140
Beh, o non hai i privilegi come utente amministratore, o usi un Add-on che ricostruisce la sitemap dalla quale hai tolto i controlli per le segnalazioni.

Quale delle due? ;)
 
  • Mi piace
Reazioni: Edo

Edo

Admin XenForo
Licenza Verificata
Punteggio reazioni
21
Punti
35
  • Autore discussione Autore discussione
  • #9
La seconda... :triste: il colpevole era Widget-Framework che mi nascondeva o sovrascriveva i controlli, ho provato a disabilitare un widget alla volta ma nulla ... alla fine lo ho disinstallato.

Ho trovato anche questo : How to close Reports? | XenForo Community sul com ma non era quello, o meglio con la tua domanda sulla sidebar e quel post ho ristretto i colpevoli.

Domani reinstallo e riprovo passo passo a riabilitare un widget alla volta e vediamo cosa vien fuori.

Grazie della pazienza.

Edo
 

Edo

Admin XenForo
Licenza Verificata
Punteggio reazioni
21
Punti
35
  • Autore discussione Autore discussione
  • #10
Allora il problema come dicevano sul .com è proprio in WF ... nessun widget deve essere settato come posizione "all" ma clonato nelle varie posizioni : forum_list, forum_view, member_notable, thread_view

Edo
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità
Alto