• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

M3xital

Membro Junior
#1
Grazie!
Ho installato la traduzione, ma quando cambio dal inglese all'italiano mi da questo errore:

PHP:
[B]Parse error[/B]:  syntax error, unexpected '.' in [B]/home/mxitalc1/public_html/forum/library/XenForo/Template/Abstract.php(206) : eval()'d code[/B] on line [B]117[/B]
Scusate :confuso:, ho postato nella sezione sbagliata, qualcuno dello Staff che possa spostare questo messaggio nel thread giusto?
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
#2
Ciao :) Premetto che non ho provato ad importare la traduzione, quindi l'ho solo esportata e compressa in .zip
Aspettiamo najaru che so che anche lui aspettava la traduzione, per vedere come gli va e il modo per risolvere il tuo problema ;)
 
#5
Scusate ho sbagliato io.
confermo l'errore

Parse error: syntax error, unexpected '.' in /var/www/vhosts/34u.it/httpdocs/webdrillo/library/XenForo/Template/Abstract.php(206) : eval()'d code on line 117


bisogna controllare che non ci sia qualche accento o caratere strano che viene visto come HTML
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
#6
uhmm... essendo un XML non dovrebbe dare fastidio un accento...
Sembra che gli dia fastidio un punto... ma sembra strano...
 
#8
con l'unico sistema possibile.
Io non ho ancora guardato la struttura, vengono creati dei file php e dove?
Si potrebbe provare a caricarli direttamente via ftp
 

Il Custode

Custode del Forum
Membro dello Staff
Licenza Verificata
#14
Comunque dire di ricorrere al supporto inglese e poi pubblicare la soluzione qui... perchè mi sa che sia un bug del parser...
 

M3xital

Membro Junior
#18
Ho tentato a cancellare l'italiano e mi da questo errore:

Codice:
Fatal error[/B]:  Maximum execution time of 30 seconds exceeded in [B]/home/mxitalc1/public_html/forum/library/XenForo/Template/Compiler.php[/B] on line [B]1661
 

Staff online

Membri Iscritti online

Latest resources

Statistiche del Sito

Discussioni
1.323
Messaggi
6.970
Iscritti
1.346
Ultimo Iscritto
Mattw00

Ultimi Messaggi sui Profili

FEDERICOSCHI wrote on Il Custode's profile.
non posso scaricare la versione in italiano
pettinando bambole
testando123 wrote on Il Custode's profile.
si puo avere la traduzione italiana pultroppo non possiedo una licenza :(
Perché bisogna verificare la propria licenza per scaricare la traduzione? Assurdo.
Alto