• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

  • per chiudere questo avviso, clicca la crocetta >>
    ATTENZIONE: Per scaricare le traduzioni, verifica la tua licenza
    Per scaricare la traduzione o per ottenere supporto devi prima verificare la validità della tua licenza XenForo. Puoi farlo a partire da questa pagina.
    Buon Download!

sconcau84

Membro Senior
Punteggio reazioni
18
Punti
45
Ho installato e configurato il portale ed ho impostato i permessi (che poi non sono così molti) solamente che non riesco a farlo visualizzare agli utenti. Riesco a visualizzarlo solamente io.
C'è qualche impostazione nascosta che mi sfugge?

Nell'allegato è come si presenta a me
 

Allegati

  • Immagine.png
    Immagine.png
    312 KB · Visite: 402

sconcau84

Membro Senior
Punteggio reazioni
18
Punti
45
Dopo numerevoli prove ho capito dove stava il problema, e sinceramente mi vergogno a dirlo :D

Avendo pieni permessi come amministratore del portale , nella Home del portale si hanno 2 opzioni :
  • Customize this page
    • Serve per personalizzare gli elementi da visualizzare per ogni singolo utente (sempre se abilitato nei permessi dei gruppi)
  • Administrate modules
    • Amministrazione e scelta dei moduli da visualizzare
Dove stava l'errore?
Praticamente personalizzavo il portale dalle opzioni Customize this page che essendo solamente per il singolo utente non potevano essere visualizzate da tutti gli utenti.
Quindi, per poter impostare correttamente i moduli per tutti gli utenti bisogna farlo da Administrate modules
E' più complicato a dire che a farlo :p
 

iobit

Membro Attivo
Punteggio reazioni
6
Punti
35
Dopo numerevoli prove ho capito dove stava il problema, e sinceramente mi vergogno a dirlo :D

Avendo pieni permessi come amministratore del portale , nella Home del portale si hanno 2 opzioni :
  • Customize this page
    • Serve per personalizzare gli elementi da visualizzare per ogni singolo utente (sempre se abilitato nei permessi dei gruppi)
  • Administrate modules
    • Amministrazione e scelta dei moduli da visualizzare
Dove stava l'errore?
Praticamente personalizzavo il portale dalle opzioni Customize this page che essendo solamente per il singolo utente non potevano essere visualizzate da tutti gli utenti.
Quindi, per poter impostare correttamente i moduli per tutti gli utenti bisogna farlo da Administrate modules
E' più complicato a dire che a farlo :p
Ciao scusa ma come ci sei arrivato a queste opzioni qual'è il percorso?

Grazie
 

sconcau84

Membro Senior
Punteggio reazioni
18
Punti
45
Ciao, scusa ma questi giorni ho avuto pochissimo tempo.
Per poter vedere quelle voci, devi assegnare i permessi da
Pannello amministrazione > Utenti > Permessi gruppi

Cerca la voce "[8wayRun.Com] XenPorta (Portal)" ed all'amministratore assegna tutti i permessi.

Mi sfugge l'aggiornamento alla V. 1.5, dove l'hai trovato?
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Non ci sono Iscritti online al momento.

Nuove Discussioni

Ultimi Messaggi sui Profili

sono l'unico ad odiare e disabilitare i messaggi di profilo?!?
Inizio del inizio!

Discussioni Simili

Alto