• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

moccakitemuort

Admin XenForo
Salve, io ho XenForo 1.1.3 ma quando qualcuno commenta il topic non mi arriva la notifica, ho scoperto anche il perché:
se un utente commenta non segue in automatico la discussione, deve premere lui "Segui discussione", come posso fare per far seguire la discussione in automatico quando la si commenta?
 

netkingZ

Membro Senior
Licenza Verificata
Scusa ma l'hai aperto il link?
Scusa se te lo dico ma sembri un marziano arrivato sulla terra ieri. Pur comprendendo che sei nuovo del sito e nella conoscenza di XenForo ma credo che sarebbe cosa buona e giusta prima di utilizzare qualcosa un minimo conoscerla.:D

Cmq a parte queste considerazioni la risposta alla tua domanda è : Si , ed il costo è di 5 GBP che sono circa 3,50Euro. Dal link stesso che ti ho postato puoi acquistarla.

P.S.: Ovvio che devi avere una licenza ufficiale di XenForo.
P.P.S.: Cmq da qualche parte ricordo di aver visto come si faceva a rendere le notifiche attive anche dopo che ci si è registrati ma forse ti conviene aspettare il Custode che le ha attivate per questo sito , almeno che intelligentemente non le abbia attivate fin da subito come andrebbe fatto. :fico:
 

netkingZ

Membro Senior
Licenza Verificata
Rispondo anche a questa questione e cerco di essere il più preciso possibile , ma prima devo fare una premessa: Io sto utilizzando una versione 1.2.0 , e non ricordo dove si trovano tutti i pulsanti a memoria nelle versioni precedenti e non so neanche ( ma non credo ) che ci siano stati dei cambiamenti di posizione.

Passiamo adesso all'immagine qui sotto:



La tua conformazione dati nella sezione Registrazione Utente dovrebbe essere come questa sopra. Inizio --> Opzioni --> Registrazione Utente.

mentre notifiche utente dovresti averlo cosi :


Quindi controlla di avere le impostazioni cosi e poi nel caso ci fosse qualcosa di diverso mettilo uguale o visto che con il tuo fondatore state ri-installando XenForo vi consiglio prima di importare la tabella degli Utenti di abilitare questa opzione e poi ri-importare gli utenti.

Facci sapere.

P.S.: Come per il thread che hai aperto per l'email fornire il link alla board sarebbe utile. Grazie , cmq a male estremi ... estremi rimedi , hai il link per l'Add-on e sai da dove comprarlo ... 3,50 euro non sono nulla ... ;)
 

netkingZ

Membro Senior
Licenza Verificata
Mi ero perso una nota fondamentale per l'Add-on che ho postato, giustamente il produttore l'ha anche scritto :

"Note: This Add-on is only compatible with XenForo 1.2.x. I will not be making this compatible in any form with XenForo 1.1.x."

Quindi non è compatibile con le versioni inferiori alla 1.2.0. mh :shock: Mi viene da pensare allora che se è stato creato questo Add-on la soluzione sia solo lui e ovviamente acquistare o aggiornare la propria board fino alla versione 1.2.x minimo ( che non sarebbe male per nulla ). Si vede che i miei ricordi di tale possibilità con le notifiche era perche ci avevo smanettato da codice per cavoli miei senza inserire Add-on , sfortunatamente non ricordo ne come feci ne mi sono salvato i file visto che il progetto era per un cliente e non personale ... :confuso:. Peccato la risposta finale credo che sia che conviene a chiunque voglia rendere Automatiche le notifiche su tutto il forum acquistare questo Add-on ed aggiornare alla versione 1.2.x. Non mi ero accorto della nota anche perche utilizzo una v.1.2.0 quindi non ci avevo neanche fatto caso visto che sono in regola con le versioni. :D
 

Staff collegato ora

Membri Iscritti online

Ultime risorse

Statistiche del Sito

Discussioni
1.337
Messaggi
7.032
Iscritti
1.837
Ultimo iscritto
Idsciot

Ultimi Messaggi sui Profili

Bellissimo XenForo....😎
FEDERICOSCHI ha scritto sul profilo di Il Custode.
non posso scaricare la versione in italiano
pettinando bambole
testando123 ha scritto sul profilo di Il Custode.
si puo avere la traduzione italiana pultroppo non possiedo una licenza :triste:
Alto