• Benvenuti su XenForo Italia!

    Stai navigando nella nostra community come Ospite.

    Avere un account su XenForo Italia ti permetterà di creare e partecipare alle discussioni, scaricare i file di traduzione in italiano, vedere le immagini e i video a formato intero, iniziare conversazioni personali con gli altri membri del forum e di utilizzare tutte le funzioni di questo sito.

    Condividi anche tu la tua passione per XenForo!

    Registrarsi è gratis ed elimina la pubblicità

X__WELBO__X

Membro Junior
Licenza Verificata
Punteggio reazioni
3
Punti
20
Buongiorno ragazzi... ieri ho acquistato ed installato il mio XenForo.... solo che devo aver fatto un errore... Praticamente il forum è visibile all indirizzo www.miosito.it/index.php invece che www.miosito.it/forums/index.php e quindi non ho possibilità di creare una home..
Qualche buon anima mi dà qualche consiglio/suggerimento/aiuto?
Vi ringrazio in anticipo.
 

X__WELBO__X

Membro Junior
Licenza Verificata
Punteggio reazioni
3
Punti
20
  • Autore discussione Autore discussione
  • #5
praticamente in fase di prima installazione XenForo,apri il programma filezilla (o similare) crei una sottocartella del sito remoto "/www.nomesito.it" e la intitoli "forums" oppure "community"
installi il tuo software forum nella suddetta cartella cosi avrai www.miosito.it/forums/index.php il forum invece nel www.miosito.it la home del sito che puoi creare con WordPress
 

Per rispondere Entra o Registrati è Gratis…

Perchè dovresti Registrarti?

  • Partecipare e Creare Discussioni
  • Trovare Consigli e Suggerimenti
  • Condividere i tuoi Interessi
  • Informarti sulle Novità

Membri Iscritti online

Nuove Discussioni

Ultimi Messaggi sui Profili

Bellissimo XenForo....😎
FEDERICOSCHI ha scritto sul profilo di Il Custode.
non posso scaricare la versione in italiano
Alto